HP Pavilion DV9000 Grafikkartenproblem [Gelöst/Geschlossen]

Melden
-
 dgf -
Guten Tag,
Habe einen Hp pavilion dv9000 und habe folgendes Problem.
Wenn ich die Grafikkarte aktiviere startet er bis zum "Willkommen" ganz normal, danach hängt er sich auf und startet neu. Wenn ich sie deaktiviere nimmt er eine Standart VGA mit der kann ich dan ganz normal arbeiten.

Ist das auch ein defekt der Grafikkarte?
Ist die Standard VGA eine zweite Grafikkarte ?

14 Antworten

moin, habe denselben fehler gehabt!!!!!!
es ist die grafikkarte! hp problem und bekannt beim support.
nach ca. 2 jahren ist der lüfterausgang mit staub voll, und die karte überhitzt.

nach langen googlen ne lösung gefunden wenn die garantie abgelaufen ist.
es ist kein scherz geht wirklich.
mainboard ausbauen...ca gefühlte 100 schrauben, mainboard batterie rausnehmen..ALLE flachbandkabel entfernen (gaaannnnzzz vorsichtig) lüfter und prozessor entfernen und dann (es geht wirklich) bei 190 -200 grad für 6 minuten in den backofen(kein scherz) dann raus , am besten nach draußen (schön kalt) abkühlen lassen und die kiste geht wieder...nvidia hat miserables lötzin verwendet (lt hp support) durch das "backen" verbinden sich wieder die gelösten (nicht sichtbaren) lötstellen wieder.
könnt ja mal googeln..findet sich ne menge drüber.
29
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 1754 Nutzer haben uns diesen Monat Danke gesagt

ich habe es sogar hingekriegt, als frau, und zum ersten mal mainboard ausgebaut.
super tipp, danke
just for info:
inzwischen kriegt man das komplette
Mainboard inkl. GPU *NEU*
(aus China per Auktion)
für 39 EUR inkl. Versand !!!
Blackdevil79
Message postés
1
Date d'inscription
Dienstag Februar 10, 2015
Status
Mitglied
Zuletzt online:
Februar 10, 2015
> alexbohl
Guten Tag ich bin hier auf das Forum gestoßen da ich das selbe Grafik Problem habe mit meinem HP ich bin am überlegen mir ein neues Mainboard zu kaufen nur leider habe ich bis jetzt nicht im Net gefunden, könnten sie mir bitte mal die Internet Seite zu kommen lassen wo ich das Mainboard aus China für 39€ bekommen kann.
Vorab schon einmal Dankeschön
> alexbohl
laberei !
Zeig uns das mal !
Ich denke es liegt am RAM "arbeits speicher" der schwach ist .
Kann auch möglich sein das die Grafikkarte an sich nicht fonktioniert oder auch nicht erkannt ist vom system.
Es kann an der grafikkarte liegen und auch an den Ram mangel , daher solltest du die grafikkarte zuerst an einen anderen computer testen dann schauen wir weiter.
Was für eine konfiguration hast du ?
Dann können wir auch wissen ob es geht oder nicht !
Und auch wessen grafikkarte hast du auch zugefügt ?
Es könnte an deine grafikkarte liegen die eventuell defekt ist oder der richtiger treiber fehlt !
Wie es schon oben vorhanden ist von makavelli, der RAM reicht nicht.
Also musst du eben eine zufügen damit es anwandfrei fonktioniert.
Wäre auch möglich das die falsch eingeschlossen ist an die mainboard.
Ich denke das wir erstmal mehr infos über die konfiguration bekommen können, dann können wir eben wissen woran es genau liegt.
Also wie es schon oben vorhanden ist, teste deine Grafikkarte an einen anderen computer um sicher zu sein das es nicht daran liegt.
Ich vermute das deine grafikkarte defekt ist .
Hast du den treiber der grafikkarte instaliert ?
Wenn nicht dann ist es normal das die nicht fonktioniert und das dein system die nicht erkennt
VGA ist die standart grafikchip der sich an die mainboard befindet.
habe auch den selben fehler!grafikkarte wird vom system nicht erkannt!ich wollte mal fragen ob das wirklich klappt wenn ich die grafikkarte UND das Mainboard in den backofen stecke!???oder reicht es wenn ich die grafikarte in den ofen stecke??