Grafikkarte GeForce 8400M GT für Win7 [Gelöst/Geschlossen]

- 12. März 2010 um 15:16 - Letzte Antwort:  bingo
- 6. Oktober 2010 um 11:15
Ich habe win seven auf meinem Sony FZ38M (ich hatte vista davor),und ich suche jetzt den treiber für meine GeForce 8400M GT für win 7 64Bit.
Könnt ihr mir helfen ?
Mehr anzeigen 

18 Antworten

Beste Antwort
6
Danke
Bitte hier klicken und du findest den richtigen treiber.

Danke ALvin 6

Reden Sie mit Kommentar hinzufügen

CCM hat diesen Monat 600 Benutzern geholfen

- 24. August 2010 um 13:05
3
Danke
Ich habe diesen treiber instaliert da ich schon die selbe grafikkarte habe und es hat fonktioniert.
3
Danke
Ich vermute das du in die homepage klicken solltest.
2
Danke
danke Destrio5 für die schnelle hilfe.
1
Danke
Ich bin eben auch auf der Suche nach den Treibern für GeForce 8400M GT für Sony Notebook.

Das Problem liegt hauptsächlich daran dass man nicht die Treiber der Website nvidia.de benutzen kann. Man brauch die vom Sony Support.

Problem ist nur dass ich nicht einmal die 64bit Varianten finden kann :( und dieser hier funktioniert nicht bei mir...
Dies ist der richtiger treiber du brauchst es nur zu instalieren mehr nicht.
1
Danke
Bei mir hat es leider nicht geklappt, ich versuche es nochmal vielleicht klappt es dann.
Du solltest dies hier downloaden GeForce 8400M GT Windows 7 64Bit
1
Danke
Ich fürchte das du einen 32 Bit hast und nicht 64Bit !!!
- 24. September 2010 um 17:44
1
Danke
Bist du siche das es eine 64bit version ist und keine 32bit version ist ??
1
Danke
Ich habe ja auch die 64bit version von win seven und es klappt nicht.
daher habe ich in die homepage vom hersteller meines laptops und es hat dann geklappt
Beiträge
540
Mitglied seit:
Dienstag August 4, 2009
Zuletzt online:
November 23, 2010
- 30. September 2010 um 10:26
0
Danke
Ich denke das es soweit gelöst ist also habe ich es auf gelöst gestellt damit die anderen es auch sehen können.
Alles andere als gelöst... Die Treiber funktionieren nicht mit VAIO Notebooks...
Woher weisst du das es nicht fonktioniert ?
hast du einen vaio ? Selbe modell ?
0
Danke
Einen kleinen blick bei der home page und schon ist dein problem gelöst .