PC erkennt den Drucker nicht [Geschlossen]

Melden
Message postés
2
Date d'inscription
Dienstag Dezember 25, 2012
Status
Mitglied
Zuletzt online:
Dezember 27, 2012
-
Message postés
2274
Date d'inscription
Dienstag November 10, 2009
Status
Mitglied
Zuletzt online:
April 26, 2013
-
Guten Tag,

ich habe mir zu Weihnachten ein neues Laptop gegönnt mit Windows 8. Nun bekomme ich meinen Drucker nicht installiert. Mein neuer PC erkennnt den Drucker nicht. Canon LPT2900. Auch mit der dazu gehörenden Treiber CD blieb die Installation erfolglos.
Auf Canon WEB Site habe ich auch nur Treiber ab LBT 3000 für Windows 8 gefunden. Hat jemand eine Idee wie ich meinen Drucker installiert bekomme, oder muß ich mir einen neuen kaufen?
Für Eure Hilfe erst mal Danke,
Gruß aus Euskirchen

2 Antworten

Message postés
2
Date d'inscription
Dienstag Dezember 25, 2012
Status
Mitglied
Zuletzt online:
Dezember 27, 2012
1
Hallo,
erstmal Danke für Deine Hilfe. Wenn ich versuche den Drucker zu installieren, sucht der PC den Drucker, dann kommt, <der gesuchte Drucker ist nicht aufgeführt>.
Ich kann den Drucker auch nicht finden. Sämtliche Canon sind aufgelistet, nur der LBP 2900 fehlt. Habe versucht einen neuen Treiber zu installieren aber auch das bekomme ich nicht hin. Normal kenne ich das, das sich der Drucker automatisch installiert. Bin seit 3 Tagen alles am versuchen, aber es geht nicht.
Das USB Kabel ist richtig angeschlossen, der PC erkennt eine neue Hardtwaere.
Wäre nett wen Du mir da ev. weiter helfen könntest.
PS: Bin im PC nicht das große Gennie
1
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 1539 Nutzer haben uns diesen Monat Danke gesagt

Message postés
2274
Date d'inscription
Dienstag November 10, 2009
Status
Mitglied
Zuletzt online:
April 26, 2013
3.818
Hallo,
Versuche die Windows 7 zu installieren.
MfG
Message postés
2274
Date d'inscription
Dienstag November 10, 2009
Status
Mitglied
Zuletzt online:
April 26, 2013
3.818
Hallo,
Wieso neu kaufen??
Bist du sicher dass der Druckt mit dem PC gut angeschlossen ist!!
Und sind Treiber richtig installiert?
MfG