Problem mit Netzwerktreiber [Gelöst/Geschlossen]

nixblau - 3. Oktober 2011 um 15:31 - Letzte Antwort: pico.l 25188 Beiträge Samstag November 3, 2007Mitglied seit:Sicherheit RedakteurStatus Mai 19, 2018 Zuletzt online:
- 10. Oktober 2011 um 19:19
Hallo,

Ich habe neulich meinen uralten PC mit XP SP 3 formatiert , und nach dem Neustart alles lief wunderbar bis auf die Ethernet-Karte (Treiber fehlt ) und ich kann weder Internet- noch Ethernet- Verbindung herstellen.
Kann mir jemand einen passenden Treiber finden?

Meine Konfiguration:

System Vendor
Manufacturer ECS
Serial Number
Model G31T-M7
BIOS Information
Vendor American Megatrends Inc.
Version 080014
Board Product ID G31T-M7
Processor Information
Summary 1 Physical Processors / 1 Cores / 2 Logical Processors / 64 bits
Name Intel(R) Pentium(R) 4 CPU 3.20GHz
Vendor GenuineIntel
Original System Clock 200 MHz
Storage Device Information
Disk 0 80.0 GB MAXTOR STM380215AS Maxtor
Disk 1 995.0 MB Kingston DataTraveler2.0 USB Device Kingston
DVD Writer 0 HL-DT-ST DVD-RAM GH22NP20 (HL-DT-STDVD-RAM GH22NP20) LG Electronics
Logical Disk Information
A:\ Removable Disk
C:\ Local Disk Size: 35997 (MB) Free: 29304 (MB)
D:\ (Données) Local Disk Size: 40311 (MB) Free: 20934 (MB)
E:\ DVD
F:\ (PIM) Removable Disk Size: 955 (MB) Free: 386 (MB)
Memory Information
Slot 1 DDR2 (PC2-6400) 1024 MBytes Kingston
Display Adapter Information
Intel(R) G33/G31 Express Chipset Family 256 MBytes
Sound Adapter Information
Network Adapter Information
Operating System
Type Windows XP Professional Service Pack 3
Mehr anzeigen 

5 Antworten

pico.l 25188 Beiträge Samstag November 3, 2007Mitglied seit:Sicherheit RedakteurStatus Mai 19, 2018 Zuletzt online: - 3. Oktober 2011 um 16:40
0
Bewertung
Hallo,

>>> Ethernet Controller Driver <<<

MfG
0
Bewertung
Hallo,

danke pico.I für den Link,

aber es klappt leider noch nicht , Ich kriege nur eine Meldung :

Installer can't find Atheros AR8121/AR8113/AR8114 ethernet controler on your system.

hat jemand eine Idee ???
pico.l 25188 Beiträge Samstag November 3, 2007Mitglied seit:Sicherheit RedakteurStatus Mai 19, 2018 Zuletzt online: - 5. Oktober 2011 um 22:16
0
Bewertung
Hi,

Du müsst den Treiber via den Gerätemanager installieren.

Gehe zum Gerätemanager >>> Rechter Mausklick >>> Treiber aktualisieren >>> "nein, diesmal nicht" auswählen >>> Weiter >>> Software von einer Liste oder... auswählen >>> Weiter >>> nicht suchen, sondern den zu installierenden Treiber selbst... wählen >>> Weiter >>> Datenträger >>> Durchsuchen >>> suche nach die Datei " l1e51x86.inf " >>> Öffnen >>> Ok >>> Weiter...

PS: Die Datei l1e51x86.inf befindet sich im Ordner : 2_10am_lan_L1e >>> 10am_lan_L1e >>> WinXP2003_32.
0
Bewertung
Hallo,

Danke Pico.I

Für die ausführliche Antwort, letztendlich konnte ich mein Problem lösen, indem ich im BIOS unter advanced und/oder integrated peripherals, on-board, Lan aktivieren musste .

Gruß
pico.l 25188 Beiträge Samstag November 3, 2007Mitglied seit:Sicherheit RedakteurStatus Mai 19, 2018 Zuletzt online: - 10. Oktober 2011 um 19:19
0
Bewertung
Perfekt ;-)

MfG