Meine Lautsprecher werden nicht erkannt [Geschlossen]

- - Letzte Antwort: Kanadler
Beiträge
238
Mitglied seit:
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
- 4. April 2012 um 14:34
Hallo,


Seit jetzt 2 Tagen versuche ich Sound aus meinen Lautsprecher zu bekomen, nachdem ich Windows 7 installiert habe, bekomme keinen Ton aus denen. Ich habe die Audio-Treiber leider hat das auch nichts gebracht.
Wer kann mir bitte helfen ?

Danke
Mehr anzeigen 

4 Antworten

0
Danke
Hallo,

Marke und Modell des Computers ?

Windows 7 32 oder 64 bit ?

Im Geräte-Manager, klicke mit der rechten Maustaste auf "High Definition Audio Gerät" > Eigenschaften > Details.

Poste hier die erste Zeile unter Hardwarekennung
0
Danke
Hallo,

Kenne nur den Prozessor, sorry
Prozessor : intel(R) pentium(R) D CPU 3.00GHZ 3.01GHZ

Windows 7 32bits

Device-ID : HDAUDIO\FUNC_01&VEN_11D4&DEV_1986&SUBSYS_1043818F&REV_1005
0
Danke
Hallo,

Deine Soundkarte ist eine SoundMAX Digital Audio von Analog Devices.

Kannst du uns Marke und Modell deiner Motherboard sagen ?

Mit Aida64 lässt sich das ermitteln !
MB ist ein ASUSTek Computer INC. - P5PL2
Beiträge
238
Mitglied seit:
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
134
0
Danke
Hallo,

Deinstallire den Audio-Treiber

laden diesen Treiber --> SoundMax.rar herunter.
Entpacke ihn und installiere ihn manuell
Gehe zum Geräte-Manager
Klicke mit der rechten Maustaste auf das problematische Gerät
Treiber aktualisieren
Software von einer Liste oder bestimmten Quelle installieren....
Nicht suchen...
Datenträger..
Durchsuchen
Gehe zum entpackten Ordner
Wähle die Datei --> ADIHdAud.inf aus.
Neustart des PC's