Fragezeichen im Gerätemanager [Gelöst/Geschlossen]

Melden
-
 Pimbbert -
Hallo,

ich habe im Gerätemanager zwei Fragezeichen:
bei Audio Controller
PCI\VEN_1106&DEV_3059&SUBSYS_B0101462&REV_60
PCI\VEN_1106&DEV_3059&SUBSYS_B0101462
PCI\VEN_1106&DEV_3059&CC_040100
PCI\VEN_1106&DEV_3059&CC_0401)

und das zweite bei Ethernet Controller
PCI\VEN_10EC&DEV_8167&SUBSYS_094C1462&REV_10
PCI\VEN_10EC&DEV_8167&SUBSYS_094C1462
PCI\VEN_10EC&DEV_8167&CC_020000
PCI\VEN_10EC&DEV_8167&CC_0200 )

PS: Windows XP Pro SP2

2 Antworten

Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
142
Hallo,

Für den Audio Controller
laden diesen Treiber --> Audio
Entpacke ihn und installiere ihn manuell
Gehe zum Geräte-Manager
Rechtsklicke auf das problematische Gerät
Treiber aktualisieren
Software von einer Liste oder bestimmten Quelle installieren....
Nicht suchen...
Datenträger..
Durchsuchen
Gehe zum entpackten Ordner --> vynil\drivers\xpwdm
Wähle die Datei --> vinylcmp.inf aus.
Neustart des PC's

Für den Ethernet Controller:
Probiere diesen ---> Hier
Entpacke ihn und starte das Setup
1
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 1453 Nutzer haben uns diesen Monat Danke gesagt

Hallo,

Danke für deine Antwort, werde ich gleich beide Treiber probieren;

Aber wie hast du eigentlich die treiber im Internet gefunden, weil ich versuche seit einer Weile sie finden ?
Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
142
Hallo,

http://www.pcidatabase.com/

oder Google
Was soll ich als bei Vendor Search oder Device Search eintippen, um die Treiber zu finden ?
Ok in diesem Fall

"PCI\VEN_10EC&DEV_8167&SUBSYS_094C1462&REV_10"

VEN_10EC ---> Vendor Search 0X10EC eingeben

DEV_8167 ---> Device Search 0X8167 eingeben

Ergebnis der Suche:
0x8167 Realtek RTL8169/8110 0x10EC Realtek Semiconductor Corp.
Wow, vielen dank für den Tipp !!!