Problem beim Spielen [Geschlossen]

Melden
-
Message postés
2274
Date d'inscription
Dienstag November 10, 2009
Status
Mitglied
Zuletzt online:
April 26, 2013
-
Guten Tag,

ich habe ein Problem mit Nvidia ich kann World of Warcraft spielen es geht für eine gewisse zeit und dann bekomme ich eine Meldung das der Fehler vom Grafikkarten Treiber behoben worden ist doch es funktioniert dann nichts mehr ich kann nicht mehr spielen gar nichts also fahr ich den pc runter wieder rauf dann geht's wieder und dann kommt wieder diese Meldung egal wie hoch oder niedrig die Grafik ist

3 Antworten

Message postés
2274
Date d'inscription
Dienstag November 10, 2009
Status
Mitglied
Zuletzt online:
April 26, 2013
4.008
Hallo,
Welche Grafikkarte hast du denn?
Hast du überprüft ob die Graka mit dem Spiel kompatibel ist oder nicht?!?
MfG
Message postés
8
Date d'inscription
Dienstag November 20, 2012
Status
Mitglied
Zuletzt online:
Dezember 17, 2012
5
Wie ist deine genaue Systemkonfiguration? Hast du die neuesten Grafikkartentreiber von Nvidia installiert?
Message postés
2274
Date d'inscription
Dienstag November 10, 2009
Status
Mitglied
Zuletzt online:
April 26, 2013
4.008
Hallo,
Ich denke das Update von den Treibern spielt überhaupt keine Rolle wenn das Systemvoraussetzung des Spiels mit der Graka nicht kompatibel ist...
MfG
Message postés
36
Date d'inscription
Dienstag Juli 17, 2012
Status
Mitglied
Zuletzt online:
Dezember 8, 2012
20
ich wuerde mir eine neue grafikkarte es sei denn du hast ein leptop
Message postés
2274
Date d'inscription
Dienstag November 10, 2009
Status
Mitglied
Zuletzt online:
April 26, 2013
4.008
Hallo Treastx,
Warum hast du ihm empfohlen, eine neue Grafikkarte zu kaufen??
Wozu?
Ich denke es ist nicht nötig...
MfG