Soundproblem unter Linux [Geschlossen]

Oli123 - 18. Juli 2012 um 15:51 - Letzte Antwort:  humphry
- 31. Oktober 2012 um 12:06
Hallo,

Ich bin erst vor kurzem von Windows XP auf Ubuntu umgestiegen. Und als ein Video unter anschauen wollte, habe ich festgestellt, dass keinen Ton aus dem Rechner zu hören war. und da ich noch ein blutiger Linux Anfänger ,weiß ich nicht wo der Haken ist.

Wie kriege ich Audiowiedergabe unter Linux ?
Mehr anzeigen 

7 Antworten

mandraxx 75 Beiträge Donnerstag Mai 12, 2011Mitglied seit: November 1, 2012 Zuletzt online: - 19. Juli 2012 um 10:11
0
Danke
Hallo,

welche Linux Distribution hast du auf deinen Rechner installierst ?
Ich gehe davon aus, dass du Debian oder Derivate hast !
Um zu sehen, ob deine Audio-Karte/Chip erkannt würde, öffne ein Terminal (Strg + Alt + F1 ) und gib folgende Befehlszeile ein.

lspci | grep Audio
Hallo ,

Danke für deiine Antwort !
Ich habe als Linux Distribution Ubuntu installiert. Allerdings deinen Befehl geht nicht...
mandraxx 75 Beiträge Donnerstag Mai 12, 2011Mitglied seit: November 1, 2012 Zuletzt online: - 19. Juli 2012 um 10:17
Was meinst du mit " es geht nicht..."
Was gib dir den Befehl aus ?
Wenn ich lspci und dann grep Audio eintippe es passiert gar nicht.
mandraxx 75 Beiträge Donnerstag Mai 12, 2011Mitglied seit: November 1, 2012 Zuletzt online: - 19. Juli 2012 um 10:23
0
Danke
was gibt lspci allein aus

?
Ich fürchte deine Soundkarte ist von Ubuntu nicht erkannt worden, evtl. versuche auf der Hersteller-Webseite einen Linux-Treiber zu finden .
0
Danke
Ausgabe von lspci :

00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 01)
00:02.0 PCI bridge: ATI Technologies Inc RS480 PCI-X Root Port
00:11.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 10)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge
00:14.5 Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 01)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)]
01:00.1 Display controller: ATI Technologies Inc RV370 [Radeon X300SE]
02:01.0 Communication controller: Agere Systems V.92 56K WinModem (rev 03)
02:03.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
02:04.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev 80)
0
Danke
Hallo,

00:14.5 Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 01)

Du hast eine onboard Soundkarte

Zunächst sollten wir deine Einstellungen überprüfen

System --> Einstellungen --> Audio
In Reiter "Geräte" , falls vorhanden, wähle die oben genannte Karte.
und teste sie...