Toshiba L500 WLAN-Problem [Gelöst/Geschlossen]

Melden
-
Message postés
2274
Date d'inscription
Dienstag November 10, 2009
Status
Mitglied
Zuletzt online:
April 26, 2013
-
Hallo,

Ich habe gestern mein Toshiba Satellite L500 Notebook mit Win XP SP3 neu formatiert, und könnte auch problemlos alle Treiber installieren. Aber trotzdem habe ich ein Problem mit der Tastenkombination ( FN-F8 ) für die Aktivierung der WLAN-Verbindung, wenn ich auf die Tasten drücke passiert nichts , sprich die WLAN wird nicht aktiviert.

Habt ihr einen Tipp oder Lösung für so ein Problem ?

Danke

2 Antworten


Aktiviere doch einfach das WLAN manuell über "Systemsteuerung\Netzwerk und Internet\Netzwerkverbindungen" dort aktivierst du dann mit Rechtsklick die Option "WLAN-Netzwerk" oder etwas in der Art, sollte dort kein solcher Eintrag stehen versuche noch einmal alle Treiber mit der Aufschrift "Networking" oder so zu installieren, und schau nochmal, sonst suche mal online nach neuen Treiberupdates, die nicht auf der TreiberCD sind.

Gruss Dederi
1
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 823 Nutzer haben uns diesen Monat Danke gesagt

Hallo,

Bei manchen Toshiba PC geht 's wie folgt :

Start> Alle Programme>Toshiba >Utilities>HWSetup...
LAN Reiter wählen
"Schalter für die drahtlose Kommunikation" auf "ein" setzen.
1
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 823 Nutzer haben uns diesen Monat Danke gesagt

Hallo;
Ich habe eine Frage:
Wo kann ich den Wlan-Treiber des Toshiba L500 unter Win 7 finden?
Vielen Dank für jede Hilfe
FG
Message postés
2274
Date d'inscription
Dienstag November 10, 2009
Status
Mitglied
Zuletzt online:
April 26, 2013
4.271
Hallo,
----------------> HIER
MfG