Soundproblem mit Asus G74SX unter Linux [Geschlossen]

Melden
-
mandraxx
Beiträge
75
Mitglied seit:
Donnerstag Mai 12, 2011
Status
Mitglied
Zuletzt online:
November 1, 2012
-
Hallo,

Ich habe Ubuntu/Windows im Dualboot auf mein Asus G74SX, unter Ubuntu habe jedoch ein Soundproblem. Genauer gesagt das Problem habe ich nur wenn ich einen Kopfhörer/Headset benutze, dann höre ich nichts oder so gut wie nichts....
Um sicher zu gehen habe ich sogar 3 unterschiedliche Headsets probiert, kann es sein, das es an den Treiber liegt ?

Hat jemand eine Idee ,

Danke

4 Antworten

Beiträge
75
Mitglied seit:
Donnerstag Mai 12, 2011
Status
Mitglied
Zuletzt online:
November 1, 2012
21
Hallo,

kannst du uns genau sagen, welches Soundkarten-Modell du hast, gib einfach folgenden Befehl

lspci

ein.
Hallo mandraxx,

Danke für deine Interesse und Bemühungen :-)

Es handelt sich um eine Intel Karte :Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

Aber ich finde keinen Treiber für Ubuntu !
Beiträge
75
Mitglied seit:
Donnerstag Mai 12, 2011
Status
Mitglied
Zuletzt online:
November 1, 2012
21
Offensichtlich handelt sich um einen Bug, der schon aufgelistet würde:
https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/185366

Versuche zu sehen was geschieht , wenn du alsa-source mit module-assistant neu kompilierst:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install module-assistant
sudo m-a prepare
sudo m-a a-i alsa-source
sudo reboot


ich hoffe, dass es hinhauen wird ;-)