Negative Zeiten anzeigen

[Gelöst/Geschlossen]
Melden
-
 InesBeck -
Hallo,

Es ist immer nervig wenn ich negative Zeiten unter Excel anzeigen möchte, habe immer "####" als Wert, und egal welches Zeit-Format ich auswähle das Ergebnis ist das selbe.
Weiß jemand einen Tipp wodurch ich die Beschränkung umgehen kann ?
! ich weiß, die Zeit ist nur positiv dargestellt.

Danke

1 Antwort

Hallo,

Hier ist ein Beispiel

Stunden in Zelle A1 und B1
=WENN(A1<B1;"-"&TEXT(ABS(A1-B1);"[h]:mm:ss");A1-B1)
Zellenformat "Benutzerdefiniert" --> hh:mm:ss wählen

Ich hoffe, es hilft dir dann weiter ;-)

Grüße
Danke kleopatra für den Tollen Tipp