Die Excel-Funktionen WENN, UND und ODER

Stellen Sie Ihre Frage
Um Microsofts Tabellenkalkulations-Programm Excel optimal zu verwenden, müssen Sie sich zunächst mit den mathematischen Funktionen WENN, UND sowie ODER auskennen. Wir erklären Ihnen, was es mit diesen Funktionen auf sich hat.


Die WENN-Funktion

Die WENN-Funktion gehört zu den am häufigsten verwendeten Funktionen in Microsoft Excel. Die Funktion ermöglicht den logischen Vergleich zwischen einem Wert und einem erwarteten Wert. In der Praxis besagt die Funktion Folgendes: WENN ein Wert wahr ist, erledige dieses, andernfalls erledige etwas anderes.
Beispiel:

=WENN(C2="JA";1;2)


In dem Beispiel lautet die Anweisung in Zelle D2: WENN C2 = Ja, zeige 1 an, andernfalls zeige 2 an.

Die UND-Funktion

Die UND-Funktion dient der Kontrolle, ob alle Bedingungen in einer Prüfung den Wert WAHR aufweisen.
Beispiel:

=UND(A2>1;A2<100)


Hier wird WAHR angezeigt, wenn A2 größer ist als 1 UND kleiner ist als 100. Andernfalls wird der Wert FALSCH angezeigt.

Die ODER-Funktion

Mit der ODER-Funktion wird überprüft, ob eine bestimmte Bedingung in einer Prüfung WAHR ist.
Beispiel:

=ODER(A2>1;A2<100)


Hier wird WAHR angezeigt, wenn A2 größer ist als 1 ODER kleiner ist als 100. Andernfalls wird der Wert FALSCH angezeigt.

Image: © Pixabay.
Jean-François Pillou

Unsere Inhalte werden in Zusammenarbeit mit IT-Experten erstellt, unter der Leitung von Jean-François Pillou, Gründer von CCM.net und Digitaldirektor bei Figaro Group. CCM ist eine führende internationale Technologie-Webseite und in elf Sprachen verfügbar.

Mehr Informationen über das Team von CCM

Lesen Sie auch