Installationsproblem mit Adobe Flash Player [Geschlossen]

Melden
-
Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
-
Hallo,

ich habe Adobe Flash Player heruntergeladen und dann anschließend installiert. Wenn ich ihn starte, verschwindet das Icon plötzlich und sonst passiert nichts.
Im Taskmanager sehe ich aber doch unter Prozesse, dass Adobe Flash Player eingetragen ist.
Ich verstehe das nicht!

Kann mich bitte einer aufklären oder besser gar eine Lösung vorschlagen?

Danke

5 Antworten

Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
145
Hallo,

auf die Setup-Datei von Flash Player mit der rechten Maustaste klicken und "Als Administrator ausführen..." wählen.
Hallo,

danke Kanadler für den Vorschlag!
Das habe ich auch schon probiert und es geht leider nicht.
Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
145
Hast du Windows 7 32 oder 64 Bit?
Kannst mit allen Browsern keine Videos angucken?
Hast du Shockwave Flash Add-on in Firefox aktiviert?
Windows 7 64 Bit
Shockwave Flash Add-on für Firefox habe ich sogar neu installiert, aber immer dasselbe Problem, Add-on Adobe Flash Player fehlt, um Videos anschauen zu können.
Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
145
Ok, dann versuche Folgendes:

Gehe zu Start > Systemsteuerung > Programme und Funktionen.
Deinstalliere --> Flash Player.

Starte den PC neu, und starte CCleaner als Administrator, um Windows, Anwendungen und Registry zu reinigen.

Installiere die letzte Version von --> Flash Player Non-IE.

Falls es immer noch nicht geht, dann liegt es wahrscheinlich an einem Programm, das die Installation behindert. Es könnte eine Toolbar oder eine Adware sein.

Starte als Administrator dieses Tool --> AdwCleaner und klicke auf Delete.

Starte den PC neu.