Audiogerät nicht installiert [Geschlossen]

Berti47 - 22. März 2012 um 17:32 - Letzte Antwort:  GeoBio
- 23. März 2012 um 16:49
Hallo,

Ich habe ein Sony Vaio mit Windows 7 drauf und nach einem Update habe ich kein Sound mehr, auch mit Kopfhörer kriege ich keinen Ton zu hören, unten rechts auf die Taskleiste habe ich ein rotes Kreuz und da steht dass es kein Audiogerät installiert wäre...

Wer kann mir bitte weiter helfen ?

Danke
Mehr anzeigen 

8 Antworten

pico.l 25184 Beiträge Samstag November 3, 2007Mitglied seit:Sicherheit RedakteurStatus Mai 6, 2018 Zuletzt online: - 22. März 2012 um 18:08
0
Bewertung
Hallo,

Schau mal auf der Herstellerseite nach dem passenden Treiber >>> http://www.sony.de/support/de/hub/VAIO

MfG
0
Bewertung
2
Hallo,

Wird deine Soundkarte im Geräte-Manager angezeigt ?
Hallo,

also im Geräte-Manager habe ich unter anderen Grafikkarte, Netzwerkadapter aber da steht keine Soundkarte.....
Was hast unter "Audio-, Video-, und Gamecontroller" ?
0
Bewertung
Also mit dem Hilfsprogramm AIDA64 --> http://www.aida64.com/

Habe ich unter dem Eintrag "Multimedia":

Carte audio Intel 82801IB ICH9 - High Definition Audio Controller [A-3]
Carte audio nVIDIA HDMI/DP @ nVIDIA GT216 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GT216 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GT216 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GT216 - High Definition Audio Controller
0
Bewertung
1
Hallo,
Was ist das Modell deines Sony Vaio ?
Sony Vaio VPCCW1S1E , Windows 7