Soundkarte wird nicht erkannt, keinen Sound ! [Geschlossen]

- - Letzte Antwort:  schnecke - 27. Februar 2012 um 09:17
Hallo zusammen!

habe mir ein Asus Eee PC 1005HA besorgt und gleich Windows 7 pro darauf installiert.
Und jetzt habe ich ein Problem, weiß aber nicht ob es an der Hardware oder an der Software liegen könnte.
Windows 7 Pro erkennt meine Soundkarte nicht, sie wird nicht im Geräte-Manager angezeigt, auch mit dem Tool Speccy wird sie nicht detektiert. Und dies obwohl ich die Treiber direkt von Asus-Webseite runtergeladen habe.
Noch einem versuch mit Driver Genius Pro hat zu nichts geführt , aus Frust habe als letztes das NB ausgebaut und die Kabelanschluss überprüft,.... und da war alles in Ordnung
Habt ihr bitte eine Erklärung oder besser noch eine Lösung dafür?

Danke
Mehr anzeigen 

6 Antworten

Beiträge
25169
Mitglied seit:
Samstag November 3, 2007
Status
Sicherheit Redakteur
Zuletzt online:
Mai 14, 2018
595
0
Danke
Hallo,

mit diesem Treiber sollte es funtionieren >>> http://dlcdnet.asus.com/pub/ASUS/EeePC/Driver/Audio-RALC269Q-V6_0_1_5948.zip

Vorausgesetzt, du hast kein Problem mit deiner Windows-Version oder mit der Hardware

Mfg

Beiträge
211
Mitglied seit:
Mittwoch September 7, 2011
Zuletzt online:
November 2, 2012
122
0
Danke
Hallo,

Du hättest deinen PC nicht aufschrauben sollen....ich befürchte dadurch wird deine Garantie erloschen. Bin ich mir aber nicht 100% sicher...
sonst der Link von Pico.I gibt dir den passenden Treiber.
Vielleicht sollst du den Chipset Treiber neu installieren --> Chipset

Viel glück
0
Danke
Hallo,

Ich habe das selbe NB und benötige dazu den LAN und WLAN Treiber ?

könnt ihr mir helfen ?

Danke
0
Danke
Hi,

Welches Betriebssystem hat du drauf ?

MfG
0
Danke
Hallo danke für deine Interesse,

Auf mein NB habe ich im Dualboot Windows 7 32 bit und Ubuntu, allerdings brauche die Treiber nur für Windows 7.
0
Danke
Ok für Windows 7 32 bit , versuche diese Treiber:
Erst installiere den Chipset
--> Chipset
--> Lan
--> Wireless
--> Audio

MfG