Shader Model 2.0 wird benötigt [Geschlossen]

Melden
Message postés
1
Date d'inscription
Dienstag Oktober 30, 2012
Status
Mitglied
Zuletzt online:
Oktober 30, 2012
-
Message postés
15
Date d'inscription
Mittwoch September 19, 2012
Status
Mitglied
Zuletzt online:
November 1, 2012
-
Hallo,

ich habe mir heute das Spiel Farming Simulator 2013 endlich gekauft, die Installation verlief problemlos; aber wenn ich FS2013 starte, kriege ich die Fehlermeldung:
Fehler: 3D System konnte nicht initialisiert werden.
Shader Model 2.0 wird benötigt.
Bitte installieren sie die neusten Grafikkartentreiber.
Im Gerätemanager werden zwei Grafikkarte angezeigt:
-Mobile Intel(R) HD Graphics
-Radeon (TM) HD 6490M

Was habe ich zu machen ?
Danke

1 Antwort

Message postés
15
Date d'inscription
Mittwoch September 19, 2012
Status
Mitglied
Zuletzt online:
November 1, 2012
2
Hallo,

Installiere die letzten Treiber,
gehe auf der Hersteller-Seite deines Lappi's und hole dir die Treiber für deine Grafikkarte bzw. Grafikchip.