Hilfe!!!! Microsoft LifeCam VX-800 [Gelöst/Geschlossen]

- 31. Januar 2010 um 17:58 - Letzte Antwort:
Beiträge
2309
Mitglied seit:
Dienstag November 10, 2009
Zuletzt online:
April 26, 2013
- 2. Oktober 2012 um 09:51
Guten Tag,
ich habe mir gestern bei media markt mit meiner freundin zusammen die Microsoft LifeCam VX-800 gekauft.
heute habe ich sie voller freude angeschlossen bin unter arbeitsplatz gegangen hab mich auch gesehen ^^
dann bin ich zu skype und icq rein wie gewohnt...
gleich meine freundin angeschrieben und sie sagt das funktioniert super *freu*
naja also sie angerufen auf einmal "düm düm dö" PC aus das ganze jetzt mitlerweile schon 30 mal wiederholt mit runterstellen der Bits auf 16, sachen gelöscht, vierenprogramm laufen lassen, cleaner angemacht usw.....
ich hoffe ihr könnt mir helfen ich hab mich doch so dolle gefreut.....
liebe grüße und danke für eure mühe die Socke ;o)
Mehr anzeigen 

23 Antworten

Beste Antwort
12
Danke
Also hier sind drei treiber die ich gefunden habe :

Link 1 - Microsoft LifeCam Webcam Driver 3.0

Link 2 - Microsoft LifeCam 2.04 Vista

Link 3 - Microsoft LifeCam Series Driver 1.4 WHQL

Ich hoffe ich konnte die hiermit helfen.

Machts gut.

Danke azerty128 12

Reden Sie mit Kommentar hinzufügen

CCM hat diesen Monat 483 Benutzern geholfen

3
Danke
Ich denke du brauchst den richtigen treiber damit es richtig fonktioniert.
2
Danke
hilfeeeeeeeeee..bei uns geht die scheis cam nicht.. !! was tun? was tun?
dasselbe Problem, dieselbe Kamera, XP auf 64-Bit Version.
Wer zum Teufel bringt sowas auf den Markt ?
Microsoft. Logitech C-270 dasselbe Spiel.
Licht an der Kamera für 2 Sekunden.Feierabend. Software 3.0 bringt auch nix.
Was wirklich tun ?
Microsoft lässt seine Käufer ganz schön im Stich.
Paris1
Beiträge
2309
Mitglied seit:
Dienstag November 10, 2009
Zuletzt online:
April 26, 2013
- 2. Oktober 2012 um 09:51
@ Paris:
Hallo,
Ist die Software richtig installiert?
MfG
1
Danke
Für die Lifecam VX-800 sollte man eigentlich keinen treiber brauchen, da es eine plug&play cam ist :)

Lg
Vielen Dank für den Hinweis
1
Danke
es ist nicht gelöst
1
Danke
hallo?! hilfe ist nötig
0
Danke
Ich habe auch das selbe problem,und nur weil die günstig war habe ich die gekauft und jetzt so einen stress!!
Bitte wo kann ich den richtigen treiber downloaden ?
Tja,Ich habe auch die VX800,und einen neuen PC.Aber nix geht. LG Petra
Sollte extra für Windows live Messenger sein.Nun liegt sie hier rum und ist nicht zu gebrauchen.Ist doch schon Ärgerlich.Weiß mir jetzt auch keinen rat mehr. Treiber brauch man dafür ja nicht,auf jeden fall so hat man mir geraten den treiber 3.0 zu installieren,habe ich gemacht und nix alles dunkel.Ich gebe jetzt auf,habe keine lust mehr
Beiträge
540
Mitglied seit:
Dienstag August 4, 2009
Zuletzt online:
November 23, 2010
- 4. Februar 2010 um 13:11
0
Danke
0
Danke
Danke für die mühe,ich habe nicht gedacht das es für win seven den treiber schon gibt.
0
Danke
Alsooooooooo ich habe die cam auch gekauft...
Und treiber?? Wohl ein Fremdwort genau wie Software...
Plug and Pray mehr gibt es nicht und auf der Microsoft Seite auch keine Treiber...
Sonst wäre ja wohl auch eine Software dabei gewesen...
0
Danke
Ich habe die selbe WebCam und habe ebenfalls Skype. Habe die Kamera angeschlossen und mich wie beschrieben gesehen. Doch bei mir hat das in Skype auch funktioniert. Ich konnte andere Leute sehen und hören. Eine Person hat sogar die selbe WebCam. Auch diese funktioniert!
0
Danke
Ich denke schon das die eine plug&play cam ist aber trotzdem gibt es welche die einen treiber brauchen damit die auch richtig fonktionieren.
Beiträge
540
Mitglied seit:
Dienstag August 4, 2009
Zuletzt online:
November 23, 2010
- 24. September 2010 um 11:52
0
Danke
Ich denke das soweit viele antworten bzw lösungen gibt für den problem, daher werde ich den thread auf gelöst stellen.
danke an alle die teilgenommen haben.
Beiträge
540
Mitglied seit:
Dienstag August 4, 2009
Zuletzt online:
November 23, 2010
- 23. November 2010 um 09:55
0
Danke
wie nicht gelöst, hier wurden doch alle möglichen programme und treiber eingegeben die nötig sind. Ausserdem habe ich auch selber recherchiert und habe nur diese gefunden. Und auch da die Cam an sich eine Plug&Play pereferie ist, braucht mann auch kein treiber !!
0
Danke
habe mit dieser Cam auf einmal auch Probleme.
Diese lief unter Windows 7 wunderbar.
hab jetzt neuen PC mit der 64 Bit version, jetzt streikt die cam.
funktioniert wenige sekunden dann steht die.
leuchtet selbst nach abschalten noch und bekomme von windows die antwort die cam wird von einem anderen Programm benötigt. Schaltet sich erst ab wenn der Pc neu gestartet wird.
Ist dein Problem schon gelöst??
Ich habe auch das Gleiche Problem und finde keine Lösung dafür :/
habe skype erstmal gelöscht, die Cam funktioniert jetzt bei msn,nur die leucht die anzeigt das die Cam im betrieb ist,leuchtet nicht mehr.
woran es wirklich lag ,weiß ich nicht, aber wirklich zufrieden bin ich noch nicht., weil sie auf einmal funktioniert ohne das ich weiß warum.