Problem mit der Funktion WENN() [Geschlossen]

Melden
-
 Flow51 -
Hallo,

Mit meiner WENN-Formel habe ich ein Problem;
Hier mein Beispiel:
In den Zellen habe ich jeweils
A1=14 ,B1=12,C1=10,D1=16
in der Zelle E1 ist meine Formel =WENN(A1+B1+C1+D1="";"";A1+B1+C1+D1) und als Ergebnis bekomme ich 52 , sit auch schön und gut, aber wenn die Zellen A1 bis D1 leer wären, ist das Ergebnis 0.
Die Frage ist warum zeigt Excel 0 statt leere Zelle

Wie in diesem Beispiel
A1=Leer,B1=5 in C1 ist die Formel =WENN(A1="";"";A1+B1)
Lesen Sie auch:

2 Antworten

Hallo.

warum zeigt Excel 0 statt leere Zelle
Einfach weil die Summe A1+B1+C1+D1 gleich Null ist und nicht wie du angenommen hast, leer wäre.

Gruß
Hallo,

Also wenn du z.B in der Zelle A2 die Formel =A1 schreibst und in der Zelle A1 nichts hast (leer) , bekommst du A2 ---> 0

Ersetze deine Formel:
=WENN(A1+B1+C1+D1="";"";A1+B1+C1+D1)
durch
=WENN(A1+B1+C1+D1=0;"";A1+B1+C1+D1)

Gruß
Hallo dinos ,

Danke für die Formel