Excel: Datum extrahieren und zuweisen [Gelöst/Geschlossen]

-
Hallo,

habe eine Spalte in einer Excel-Datei mit Seriennummer von Produkten als ihre Inhalte. Die ersten Ziffern dieser Nummer weisen auf das Produktionsjahr und die Produktionswoche des Produktes, z.B. 0732N10G8 (07 = 2007, 32 = Woche Nr. 32).
In einer separaten Spalte möchte ich dem Produktionsdatum der jeweiligen Seriennummer (Produkt) zuweisen.
Welche Excel-Formel soll ich dafür benutzen?

Vielen Dank
Mehr anzeigen 

1 Antwort

0
Danke
Hallo,

In der Zelle B3 => 0732N10G8

In der Zelle D3=>
=SVERWEIS(WERT(LINKS(B3;4));$G$2:$H$300;2;FALSCH)
Mit dem gewünschten Datenformat.

Kopiere dann die Formel nach unten ....


MfG
Hi laticia,

Vielen Dank, es hat super geklappt !

Schönen Tag noch :-)
FineUp