[Excel] Datum extrahieren und zuweisen [Gelöst/Geschlossen]

- - Letzte Antwort:  FineUp - 17. November 2011 um 10:29
Hallo,

Habe eine Spalte in einer Excel-Datei mit Seriennummer von Produkten als ihre Inhalte. Die ersten Ziffer dieser Nummer weisen auf das Produktionsjahr und Die Produktionswoche des Produktes.
z.B : 0732N10G8 (07= 2007, 32= Woche Nr. 32)
In eine separate Spalte möchte ich das Produktionsdatum zu der jeweiligen Seriennummer (Produkt ) zuweisen.
Welche Excel Formel soll ich dafür benutzen ?

Vielen Dank
Mehr anzeigen 

1 Antwort

0
Danke
Hallo,

In der Zelle B3 => 0732N10G8

In der Zelle D3=>
=SVERWEIS(WERT(LINKS(B3;4));$G$2:$H$300;2;FALSCH)
Mit dem gewünschten Datenformat.

Kopiere dann die Formel nach unten ....


MfG
Hi laticia,

Vielen Dank, es hat super geklappt !

Schönen Tag noch :-)
FineUp