Samsung GT-S5230 schaltet sich ein und aus

Geschlossen
Parkstraße. - Geändert am 26. Oktober 2018 um 04:34
 anonymer Benutzer - 26. Dezember 2010 um 10:29
Guten Tag,
habe zu Weihnachten das Samsung GT-S5230 La'Fleur bekommen. Dann wollte ich es starten. Es lädt dann bis zum Schriftzug "Samsung GT-S5230 EDGE Quad Band" (also bis zu dem Bildschirm bevor es das normale Menü anzeigen sollte). Danach schaltet es sich von alleine wieder aus und schaltet sich wieder ein und die Prozedur beginnt immer wieder von neuem. Kann mir jemand bitte helfen?
Lg Parkstraße.


Lesen Sie auch:

12 Antworten

Hab das Problem lösen können. Mit dem Bootloader hab ich ne neue Firmware installiert, nach nem Masterreset hat dann alles funktioniert.
ja habe ich.. Akku ist voll..
anonymer Benutzer
24. Dezember 2010 um 22:53
Hast du es schomal mit aufladen probiert?
anonymer Benutzer
24. Dezember 2010 um 23:18
hängs mal ne nacht über an den strom und wenn das nicht hilft nimm mal den akku raus und mach in sauber
ja ok mach ich das mal.. ja akku hab ich schon mindestens 10 mal draußen gehabt und geputzt.. ist ja nagelneu aus der verpackung..
ich tipp mal, wenn es kein problem mit dem akku ist, auf einen software-fehler.. d
danke soweit
hat leider nicht funktioniert.. mittlerweile hängt es ab und zu, wenn es versucht meine sim-karte zu erkennen, nachdem ich bereits den pin-code eingegeben habe..
anonymer Benutzer
25. Dezember 2010 um 11:56
kannst due es an den computer anhängen, sodass er es erkennt, ich weiss nicht ob das bei deinem handy geht, aber beim iphone funktioniert das so: du hängst es an den computer und gehst dann ins handysupport prgogramm und dort gibt es die einstellung "au werkeinstellungen zurücksetzten", wenn du das machen kannst kannst du einen softwarefehler ausschliessen, dann ist es garantie (wöre nervig)
anonymer Benutzer
25. Dezember 2010 um 11:57
entschuldige die rechtrschreibefehler aber ich schreibe vom iphone aus ;-.)
kein problem.. kanns schon lesen^^..
das problem ist das der pc das handy nicht richrtig erkennt und dann die meldung "Modus konnte nicht geändert werden" anzeigt...
es schaltet sich ja auch immer wieder aus, dadursch kann er es nicht richtig erkennen.
anonymer Benutzer
25. Dezember 2010 um 16:24
ja dann muss es ein schwerwiegender defekt sein, also. einschicken tut mir leid :S
anonymer Benutzer
26. Dezember 2010 um 10:29
ah gut dann gings ja doch XD freut mich
Treten Sie der Community bei