Im Gerätemanager steht Standard-VGA [Geschlossen]

-
Hallo,

Nachdem mein Freund mein Notebook repariert hat, wird meine Grafikkarte nur als "Standard-VGA" erkannt.
Ich muss noch dazu sagen, mein Freund hat mir statt Vista Windows 7 installiert.

Welchen Treiber soll ich jetzt installieren und wie mache ich das?

Danke
Mehr anzeigen 

7 Antworten

0
Danke
Hallo,

Kannst du uns die Marke und das Modell deines Computers geben ?
Hast du schon einen Treiber für deine Grafikkarte zu installieren versucht ?
Sony Vaio VGN-AR88E

versucht habe ich schon, finde allerdings keinen auf der Sony-Website :(
Beiträge
241
Mitglied seit:
Dienstag Februar 7, 2012
Zuletzt online:
Januar 4, 2013
0
Danke
Hallo,

Für dieses Modell gibt es keinen Grafiktreiber für Windows 7

Gehe mal zu Gerätemanager
Klicke mit rechten Maustaste auf "Standard-VGA-Grafikkarte"
Eigenschaften
Reiter Details
Hardwarekennungen, hier posten

MfG
0
Danke
Hardwarekennug von "Standard-VGA-Grafikkarte" :

PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300
Beiträge
241
Mitglied seit:
Dienstag Februar 7, 2012
Zuletzt online:
Januar 4, 2013
0
Danke
OK

Probiere mal ---> diesen hier
0
Danke
Leider geht es nicht, folgende Meldung wird angezeigt:

"Das NVIDIA Installationsprogramm kann nicht fortgesetzt werden. Der Grafiktreiber konnte keine kompatible Grafikhardware finden"
Beiträge
241
Mitglied seit:
Dienstag Februar 7, 2012
Zuletzt online:
Januar 4, 2013
0
Danke
OK, dann lass uns folgendes versuchen:

Entpacke den Treiber und installiere ihn manuell.
Dazu gehe zu Gerätemanager
Rechtsklick auf "Standard-VGA-Grafikkarte"
Treiber aktualisieren
Wähle "Software von einer Liste oder bestimmte Quelle installieren" aus
Nicht suchen.....
Klicke auf Datenträger
Klicke auf Durchsuchen,
gehe zum entpackten Ordner
Wähle --> nvsz.inf aus
Restarte deinen PC
Ich habe keine nvsz.inf Datei , aber nvszq oder nvszc. Welche soll ich nehmen ?
Kanadler
Beiträge
241
Mitglied seit:
Dienstag Februar 7, 2012
Zuletzt online:
Januar 4, 2013
-
Hast du auch diesen --> Treiber entpackt ? Oder ?
Ja sicher das war diesen Treiber , den ich entpackt habe...
Ich habe nur nvszq und nvszc unter dem Ordner "display driver" gefunden und keine Spur von nvsz.inf
Beiträge
241
Mitglied seit:
Dienstag Februar 7, 2012
Zuletzt online:
Januar 4, 2013
0
Danke
Ok, Wiederholle die Prozedur von der Antwort #7

aber diesmal mit dem ---> Treiber

Ist aber nicht sicher , das es funktionieren werde !