Im Gerätemanager steht Standard-VGA [Geschlossen]

Melden
-
Kanadler
Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
-
Hallo,

Nachdem mein Freund mein Notebook repariert hat, wird meine Grafikkarte nur als "Standard-VGA" erkannt.
Ich muss noch dazu sagen, mein Freund hat mir statt Vista Windows 7 installiert.

Welchen Treiber soll ich jetzt installieren und wie mache ich das?

Danke

6 Antworten

Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
139
OK, dann lass uns folgendes versuchen:

Entpacke den Treiber und installiere ihn manuell.
Dazu gehe zu Gerätemanager
Rechtsklick auf "Standard-VGA-Grafikkarte"
Treiber aktualisieren
Wähle "Software von einer Liste oder bestimmte Quelle installieren" aus
Nicht suchen.....
Klicke auf Datenträger
Klicke auf Durchsuchen,
gehe zum entpackten Ordner
Wähle --> nvsz.inf aus
Restarte deinen PC
2
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 1681 Nutzer haben uns diesen Monat Danke gesagt

Ich habe keine nvsz.inf Datei , aber nvszq oder nvszc. Welche soll ich nehmen ?
Kanadler
Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
139
Hast du auch diesen --> Treiber entpackt?
Ja sicher das war diesen Treiber , den ich entpackt habe...
Ich habe nur nvszq und nvszc unter dem Ordner "display driver" gefunden und keine Spur von nvsz.inf
Leider geht es nicht, folgende Meldung wird angezeigt:

"Das NVIDIA Installationsprogramm kann nicht fortgesetzt werden. Der Grafiktreiber konnte keine kompatible Grafikhardware finden"
Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
139
Ok, Wiederhole die Prozedur von der Antwort #7

aber diesmal mit dem ---> Treiber
Hallo,

Kannst du uns die Marke und das Modell deines Computers geben ?
Hast du schon einen Treiber für deine Grafikkarte zu installieren versucht ?
Sony Vaio VGN-AR88E

versucht habe ich schon, finde allerdings keinen auf der Sony-Website :(
Hardwarekennug von "Standard-VGA-Grafikkarte" :

PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300
Message postés
238
Date d'inscription
Dienstag Februar 7, 2012
Status
Mitglied
Zuletzt online:
Januar 4, 2013
139
OK

Probiere mal diesen Treiber