Audio-Treiber für IBM ThinkPad T60p fehlt [Geschlossen]

bored45 - 19. März 2012 um 11:59 - Letzte Antwort: Kanadler 241 Beiträge Dienstag Februar 7, 2012Mitglied seit: Januar 4, 2013 Zuletzt online:
- 23. März 2012 um 16:19
Hallo,

Ich habe mein ThinkPad erfolgreich formatiert und auch alle Treiber, bis auf den Audio-Treiber, mit Hilfe von maconfig.com installiert, Wo kann ich ihn finden ?

Danke für eure Unterstützungen !
Mehr anzeigen 

10 Antworten

moribus 217 Beiträge Mittwoch September 7, 2011Mitglied seit: November 2, 2012 Zuletzt online: - 19. März 2012 um 17:29
+1
Bewertung
Hi,

Probiere diesen hier --> Audio-Treiber

MfG
Hat Ihnen diese Antwort weitergeholfen?  
Hallo,

Danke für den Link, aber es funktioniert nicht damit.
Kanadler 241 Beiträge Dienstag Februar 7, 2012Mitglied seit: Januar 4, 2013 Zuletzt online: - 21. März 2012 um 08:47
0
Bewertung
Hallo,

Ok versuche diesen --> Hier
Wenn ich versuche ihn zu installieren, eine Fehlermeldung wird angezeigt :: Setup has detected that the Service Pack version of this system is newer than the update you are applying. There is no need to install...
Kanadler 241 Beiträge Dienstag Februar 7, 2012Mitglied seit: Januar 4, 2013 Zuletzt online: - 21. März 2012 um 10:57
0
Bewertung
Klicke auf Start
Ausführen
Tippe devmgmt.msc ein und dann OK

Gibt es Fragezeichen im Gerätemanager und welche sind diese ?

Ist SP3 installiert ?
0
Bewertung
Ich habe gelbe Ausrufezeichen bei Andere Geräte: Audiogerät auf High Definition Audio-Bus, Videocontroller, Ethernet-Controller und ich habe eine Liste unter Audio-, Video-,und Gamecontroller :
Audiocodecs
Videocodecs
Legacy-Videoaufnahmegerät
Legacy-Audiotreiber

Wo kann ich sehen, ob ich SP3 auf meinen PC installiert wäre ?
Kanadler 241 Beiträge Dienstag Februar 7, 2012Mitglied seit: Januar 4, 2013 Zuletzt online: - 21. März 2012 um 13:51
0
Bewertung
Klicke mit der rechten Maustaste auf Audiogerät auf High Definition Audio-Bus
Eigenschaften
Details
Hardwarekennungen
HDAUDIO\FUNC_01&VEN_11D4&DEV_1981&SUBSYS_17AA2025&REV_1002
HDAUDIO\FUNC_01&VEN_11D4&DEV_1981&SUBSYS_17AA2025
Kanadler 241 Beiträge Dienstag Februar 7, 2012Mitglied seit: Januar 4, 2013 Zuletzt online: - 21. März 2012 um 13:58
0
Bewertung
laden diesen Treiber -->Video
Entpacke und installiere den Audio-Treiber manuell
Gehe zum Geräte-Manager
Rechtsklicke auf das problematische Gerät
Treiber aktualisieren
Software von einer Liste oder bestimmten Quelle installieren....
Nicht suchen...
Datenträger..
Durchsuchen
Gehe zum entpackten Ordner --> smaxwdm\w2k_xp
Wähle die Datei --> adihdaud.inf
Neustart des PC's
Kanadler 241 Beiträge Dienstag Februar 7, 2012Mitglied seit: Januar 4, 2013 Zuletzt online: - 23. März 2012 um 16:19
0
Bewertung
Hallo,

Für die restlichen Treiber, schau mal ---> hier nach ;