Hilfe um ton treiber zu finden

Gelöst/Geschlossen
iterium - 17. Dezember 2009 um 13:52
  iterium - 23. Dezember 2009 um 14:21
Guten Tag,
Mein problem ist so : Ich habe für meinen computer den AC'97 audio controller
installiert und danach habe ich den deinstalliert weil ich habe die homepage
MY CONFIG benutzt um den richtigen treiber zu finden aber dann kam diese
nachricht "82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC97 Audio Controller" (keinen
treiber installiert)...Ich weiss garnicht was ich machen sollte da mein computer
ohne ton ist....
ich habe einen SONY VAIO model PCG-4B1M
Bitte um hilfe.

7 Antworten

CMP Message postés 1946 Date d'inscription Donnerstag Januar 10, 2008 Status Mitglied Zuletzt online: Dezember 5, 2015
18. Dezember 2009 um 05:32
Hallo, warum hast Du den ac'97 deinstalliert, hattest Du den ton mit diesem oder nicht ?


Es ist normal dass my config keinen treiber oder update findet wenn nie einer installiert war.
0
diablo1981 Message postés 530 Date d'inscription Dienstag August 4, 2009 Status Mitglied Zuletzt online: November 23, 2010 464
21. Dezember 2009 um 04:23
Ich kann dir das empfehlen :
DOWNLOAD ARCHIV oder auch WIN HELP LINE
0
free driver download
0
0

Haben Sie die Antwort, die Sie suchen, nicht gefunden?

Stellen Sie Ihre Frage
Ich habe einen HP und hatte einen ton probleme,und mit der software nicht mehr:
Driver detective
0
diablo1981 Message postés 530 Date d'inscription Dienstag August 4, 2009 Status Mitglied Zuletzt online: November 23, 2010 464
21. Dezember 2009 um 04:27
Hier sind noch weitere links :
link1
link2
0
Ich bin froh das es diesen forum gibt!!!!
Dank euch habe ich meinen problem hinter mir.
0