Crossfire (HD 5870/HD 5970) wird nicht erkannt [Geschlossen]

- - Letzte Antwort: GoSu
Beiträge
16
Mitglied seit:
Mittwoch Januar 30, 2013
Zuletzt online:
April 7, 2013
- 5. Februar 2013 um 18:47
Hallo,

Ich habe ein grosses Problem mit meinem Crossfire, es wird von Rechner nicht erkannt. An den Karten kann es nicht liegen, da ich beide separat schon getestet habe und sie funktionieren einwandfrei. Aber wenn ich meine HD 5870 mit meiner 5970 zu Crossfire kopple, kann ich werder via Catalyst noch via GPU-Z kein Crossfire sehen. Und ehrlich gesagt mir fällt nicht mehr ein.
Wer hat bitte schon damit Erfahrung ?
Phenom II 1055T @4Ghz;
10 GB DDR3-RAM Corsair Vengeance;
Sapphire Vapor-X 5870 und Sapphire 5970
Netzteil OCZ Technology 1250W CrossFire-fähig
Mehr anzeigen 

2 Antworten

Beste Antwort
Beiträge
16
Mitglied seit:
Mittwoch Januar 30, 2013
Zuletzt online:
April 7, 2013
18
1
Danke
Ich wusste garnicht, dass unterschiedliche Karten im Crossfire-Verbund überhaupt funktionieren...

Ich glaube, du brauchst zwei gleiche Karten.

Sagen Sie "Danke" 1

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 243 Nutzer haben uns diesen Monat Danke gesagt

Beiträge
2279
Mitglied seit:
Dienstag November 10, 2009
Zuletzt online:
April 26, 2013
934
0
Danke
Hallo,
Das ist ja logisch das es nicht erkannt wurde,
Du brauchst umbedingt eine PhysX Technologie statt OCZ Technology.
MfG
GoSu
Beiträge
16
Mitglied seit:
Mittwoch Januar 30, 2013
Zuletzt online:
April 7, 2013
18 -
Hallo,
Was hat das Netzteil oder eine Technologie von Nvidia mit der Problemstellung zu tun?
MFG