Treiber für Intel Bearlake G31T Motherboard [Gelöst/Geschlossen]

Melden
-
Message postés
90
Date d'inscription
Dienstag Dezember 13, 2011
Status
Mitglied
Zuletzt online:
Oktober 30, 2012
-
Hallo,

Mit meinem Rechner kann ich keine Internet Verbindung mehr herstellen, alle Treiber habe ich installierte bis auf den Netzwerktreiber, den finden ich leider nirgendwo.
Der Rechner ist mit einem Intel Bearlake G31T Motherboard / Win XP ausgestattet;
kann mir jemand bitte einen Link geben ?

Vielen Dank

3 Antworten

Message postés
729
Date d'inscription
Montag August 30, 2010
Status
Moderator
Zuletzt online:
August 14, 2015
544
Ist auf der Mainboard-CD echt kein Treiber, das glaub ich fast nicht, such sonst nochmal, evt. sticht der Name nur nicht direkt ins Auge...

Gruss Dederi
1
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 993 Nutzer haben uns diesen Monat Danke gesagt

Message postés
90
Date d'inscription
Dienstag Dezember 13, 2011
Status
Mitglied
Zuletzt online:
Oktober 30, 2012
26
Hallo zusammen,

hmm seltsam...
Hast du gelbe Zeichen im Gerätemanager ?
1
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 993 Nutzer haben uns diesen Monat Danke gesagt

nein, hab keine
Message postés
90
Date d'inscription
Dienstag Dezember 13, 2011
Status
Mitglied
Zuletzt online:
Oktober 30, 2012
26
Falls alle Treiber installiert sind, liegt das Problem dann wo anders...wie so glaubst du, dass den Netzwerktreiber nicht installiert ist ?
1
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 993 Nutzer haben uns diesen Monat Danke gesagt