Keine Netzwerkeinstellung mehr

Geschlossen
Larsy - Geändert am 29. November 2018 um 04:54
Kanadler Message postés 238 Date d'inscription Dienstag Februar 7, 2012 Status Mitglied Zuletzt online: Januar 4, 2013 - 17. September 2012 um 14:56
Hallo,

Ich habe einen alten Rechner bekommen, der Rechner funktionierte einwandfrei bis ich ihn mal mit Vista neu formatiert habe. Seitdem wird kann ich keine Internet Verbindung herstellen, da meine integrierte Netzwerkkarte nicht mehr erkannt wird...
der PC ist ein Acer Aspire M1201
Was habe ich zu machen ?

Danke

8 Antworten

moribus Message postés 211 Date d'inscription Mittwoch September 7, 2011 Status Mitglied Zuletzt online: November 2, 2012 212
4. September 2012 um 11:43
Hallo,


Hast du im Gerätemanager Fragezeichen oder Ausrufezeichen ?
Falls zutreffend, bei welchen Einträge ?

Gruß
0
Hallo,


Ich habe ein gelbes Ausrufezeichen beim Ethernet Controller. was muss ich jetzt machen ?
0
Hallo,

Treiber für Acer Aspire M1201 sind hier---> https://www.acer.com/worldwide/support/ zu finden
0
Kanadler Message postés 238 Date d'inscription Dienstag Februar 7, 2012 Status Mitglied Zuletzt online: Januar 4, 2013 151
4. September 2012 um 17:43
Hallo,

Downloade diesen Treiber--> Ethernet
Entpacken ihn und installiere ihn manuell
Dann gehe in den Geräte-Manager
Rechtsklicke auf Ehternet Controller
Treiber aktualisieren
Wähle "Software von einer Liste oder bestimmte Quelle installieren" aus
Nicht suchen.....
Klicke auf Datenträger
Klicke auf Durchsuchen,
gehe zum entpackten Ordner
Wähle --> YK60X86.INF aus
Restarte deinen PC
0

Haben Sie die Antwort, die Sie suchen, nicht gefunden?

Stellen Sie Ihre Frage
Hallo,

Ich bin wieder da , sorry für die Verspätung
Danke Kanadler es hat hingehauen
Danke an alle andere für eure Hilfe !!!
Ihr habt mich echt geholfen
0
Kanadler Message postés 238 Date d'inscription Dienstag Februar 7, 2012 Status Mitglied Zuletzt online: Januar 4, 2013 151
17. September 2012 um 14:51
gern geschehen ;-)

Gehe in den Gerätemanager
schau mal ob noch Fragezeichen hast ?
0
Ich habe weder Fragezeichen noch Ausrufezeichen im Gerätemanager , nur meine Grafikkarte ist als Standard-VGA-Grafikkarte erkannt
0
Kanadler Message postés 238 Date d'inscription Dienstag Februar 7, 2012 Status Mitglied Zuletzt online: Januar 4, 2013 151
17. September 2012 um 14:56
Lade diesen Treiber runter und dann installiere ihn --->AMD
Anschließend starte deinen Rechner neu
0
Treten Sie der Community bei