Excel NB.SI dates

Geschlossen
tom-tom - 19. April 2011 um 16:15
 dinos - 20. April 2011 um 10:35
Hallo,

ich suche eine Formel, die mir sagt,wie viele Aktionen habe ich im Monat Januar.....ich habe eine Aktion-Spalte und eine Date-Spalte

z.B: =NB.SI(A1:A100;MONAT( ? )=1)

Danke im Voraus !!!

1 Antwort

Hallo,

Beispiel, in Spalte A hast du die "dates" zw. A1 und A366, in Spalte B die Anzahl der Aktionen, du kannst in C1 und D1 die date-Beginn und date-Ende erfassen lassen.

=SUMMENPRODUKT((A1:A366>=C1)*(A1:A366<=D1)*(B1:B366))



also versuche diese Formel, du kannst sie zu deiner Problemstellung anpassen.
0
Treten Sie der Community bei