Blackscreen bei Fujitsu scaleo 600

[Gelöst/Geschlossen]
Melden
-
 losangelesman -
Ich habe ein pc gekauft der diesen problem hatt und zwar wenn ich es hochfahre

fonktioniert alles aber nur dass bildschirm nicht.

Einfach blacksceen,nicht mal bios ist sichtbar !!!

Vobei Festplatte OK, RAM OK, Grafikkarte OK.

Und auch falls die nicht mehr fonktionieren habe ich trotzdem den bios.

Weiss jemand woher es kommt ??

Wie ich es lösen kann ??

Danke am vorauss.

5 Antworten

Bios Reinitialisieren :
- batterie von der mainboard entfernen
- Jumper Clear CMOS : Wechseln zum Reinitialisieren
- 30 sekunden warten
- Jumper wieder zurück stellen und batterie zurück fügen.
Und jetzt brauchst du nur dein computer neu hoch zu fahren.
Es müsste klappen.

Ich habe vergessen dass ich die festplatte und die RAM und auch die grafikkarte demontiert habe.Aber ich werde es später versuchen nachdem ich die zurück gefügt habe.
Ich melde mich dann zurück .

Super tipp man,es hatt geklappt.Ich bin dir sehr dankbar MrZero für die nette hilfe.
Ich habe gedacht etwas ist kaputt und eine gosse ausgabe watet auf mich.
ich bin froh dass es diesen forum gibt.
Ist auch möglich das der monitor den du hast nicht kompatiebel ist mit der fehigkeit der grafikkarte.

Wenn es nochmal vorkommt und dies nicht klappt,dann nimm die batterie von der mainboard raus und den bios für einen tag natürlich computer nicht ans strom angeslossen,dann alles zurück ans stom schliessen und hochfahren.
normalerweise sollte es klappen.