Minecraft Fehlermeldung Launcher4J [Geschlossen]

Melden
Message postés
1
Date d'inscription
Freitag April 19, 2013
Status
Mitglied
Zuletzt online:
April 19, 2013
-
Message postés
1384
Date d'inscription
Dienstag Mai 26, 2009
Status
Moderator
Zuletzt online:
September 14, 2015
-
Hallo Leute,

kann mir mal jemand helfen? Ich weiß echt nicht mehr weiter.

Also zum Problem: Ich hab mir Minecraft gerade runtergeladen und dann hab ich Java aktualisiert, aber immer wenn ich nun auf das Minecraft-Icon im Ordner klicke, um die Anwendung auszuführen, dann kommt immer diese Fehlermeldung :

Launcher4J
This application requires a Java Runtime Environment 1.5.0

Und wenn ich dann auf "OK" klicke, leitet es mich wieder zur Java-Downloadseite. Hab auch schon erneut heruntergeladen, aber bringt leider auch nichts.

So jetzt mal meine Frage: Kann mir hier jemand mal simpel und Idiotensicher erklären, wie ich Minecraft nun zum Laufen bekomme? Achso und ich verwende noch Windows XP.

Helft mir mal bitte, Leute.
Danke im Voraus.

1 Antwort

Message postés
1384
Date d'inscription
Dienstag Mai 26, 2009
Status
Moderator
Zuletzt online:
September 14, 2015
1.504
Hi,

du hast zwar schon neu installiert, aber in anderen Foren habe ich gelesen, dass anscheinend des Öfteren mehrere Versionen von Java installiert waren. Eventuell hilft es, alle Versionen zu deinstallieren und dann Java neu zu laden.

Beim Neuinstallieren von Java half bei einem anderen User auch das Ändern des Zielordners. Anstelle von C:\Program Files\Java\jre7\ hat er C:\Program Files\Java gewählt, das half.

Viel Glück :)

2
Danke

Wir freuen uns über ein paar nette Worte als Dankeschön. Kommentar hinzufügen

CCM 811 Nutzer haben uns diesen Monat Danke gesagt