Packard Bell Grafikkartentreiber [Gelöst/Geschlossen]

jeffrey - 18. April 2012 um 16:52 - Letzte Antwort:  wundertute
- 16. Dezember 2013 um 15:25
Hallo,

Ich habe von einem Freund einen Packard Bell Notebook gekauft und gleich Windows 7 über Vista installiert . Ich gebe zu , ich war bisschen zu schnell und vielleicht auch blöd...
Nun ja, jetzt stehe ich da mit eine Grafikkarte, die als Standard VGA Karte erkannt, und ich finde den passende Treiber dafür auch nicht ..so was habe ich auch noch nie gemacht.

Hat jemand Erfahrungen damit?

Danke :-)
Mehr anzeigen 

10 Antworten

Beste Antwort
pico.l 25188 Beiträge Samstag November 3, 2007Mitglied seit:Sicherheit RedakteurStatus Mai 30, 2018 Zuletzt online: - 18. April 2012 um 18:32
1
Danke
Hallo,

... Ich habe von einem Freund einen Packard Bell Notebook ...

Welches Modell ?

an sonsten, auf der Herstellerseite anschauen >>> http://www.packardbell.de/pb/de/DE/content/download

MfG

Danke pico.l 1

Reden Sie mit Kommentar hinzufügen

CCM hat diesen Monat 119 Benutzern geholfen

0
Danke
Hallo Pico.I,

PC--> Packard Bell EasyNote SJ81
BS--> Windows 7 64 bit
koenigjosef - 20. April 2012 um 17:35
0
Danke
Hallo,

Im Gerätemanager klicke mit der rechten Maustaste auf "Standard-VGA Grafikkarte"
Eigenschaften
Details
Füge hier die Geräteinstanzkennung/Hardwarekennung ein.

Gruß
hier :
PCI\VEN_10DE&DEV_0425&SUBSYS_C1071631&REV_A1
PCI\VEN_10DE&DEV_0425&SUBSYS_C1071631
PCI\VEN_10DE&DEV_0425&CC_030000
PCI\VEN_10DE&DEV_0425&CC_0300
koenigjosef - 20. April 2012 um 17:44
0
Danke
Hallo,

laden diesen Treiber herunter
Entpacke und installiere ihn manuell
Gehe zum Geräte-Manager
Rechtsklicke auf das problematische Gerät
Treiber aktualisieren
Software von einer Liste oder bestimmten Quelle installieren....
Nicht suchen...
Datenträger..
Durchsuchen
Gehe zum entpackten Ordner --> display
Wähle die Datei --> nvac.inf
Neustart des PC's
Es geht leider nicht, ich bekomme die Meldung :

Windows Treibersoftware für das Gerät gefunden, aber einen Fehler aufgetreten, es zu installieren....

Noch einen Vorschlag , bitte?
ist dein bios in ordnung? ich habe einen blödpackbell neu gekauft, und das bios ist im arsch.
pico.l 25188 Beiträge Samstag November 3, 2007Mitglied seit:Sicherheit RedakteurStatus Mai 30, 2018 Zuletzt online: - 20. April 2012 um 17:57
0
Danke
Hi,

Probiere mal folgende Treiber
0
Danke
Hallo,

Komm hier zurück um mich bei euch zu bedanken...
Im Endeffekt war der Vista64 Treiber, der bei mir funktioniert hat.

Vielen Dank an pico.l & koenigjosef
pico.l 25188 Beiträge Samstag November 3, 2007Mitglied seit:Sicherheit RedakteurStatus Mai 30, 2018 Zuletzt online: - 23. April 2012 um 18:21
0
Danke
Gern geschehen!