Kein Sound mehr auf meinem Packard Bell

Geschlossen
Frischling - Geändert am 14. Januar 2019 um 23:43
pico.l
Message postés
24735
Date d'inscription
Samstag November 3, 2007
Status
Moderator, Sicherheit Redakteur
Zuletzt online:
April 28, 2019
- 24. Dezember 2011 um 15:16
Hallo,

ich habe keinen Sound mehr unter Windows XP auf meinem PC Packard Bell. Es wird gemeldet, dass der Treiber nicht vorhanden oder beschädigt wäre (Fehlercode 39) und kein Treiber-Update wird zugelassen.
Helft mir bitte, das Problem zu beheben

Vielen Dank für eure Hilfe

5 Antworten

pico.l
Message postés
24735
Date d'inscription
Samstag November 3, 2007
Status
Moderator, Sicherheit Redakteur
Zuletzt online:
April 28, 2019
639
5. Dezember 2011 um 20:34
Hallo,

gehe auf die Homepage des Herstellers, da findest du alle Treiber >>> https://www.packardbell.com/pb/de/DE/content/download

MfG
1
Hallo,

Start > Ausführen... > tippe devmgmt.msc ein und dann OK

Und sag uns bitte was du siehst?

MfG
0
Hallo,



öffnet den Geräte-Manager und da stehen viele gelbe Fragezeichen bei Audio-, Video-...Controller.
0
kannst du uns , genau was bei Audio-Video-Gamecontroller , posten
Danke
0
Hallo,
Sorry ich war abwesend ...

Hier ist die Geräteinstanzkennung HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1631F603&REV_1000\5&1A7A94C9&0&0001
0
pico.l
Message postés
24735
Date d'inscription
Samstag November 3, 2007
Status
Moderator, Sicherheit Redakteur
Zuletzt online:
April 28, 2019
639
6. Dezember 2011 um 20:22
Hi,

was für ein PC-Modell ist es denn? Welches Service Pack ist installiert?
0

Haben Sie die Antwort, die Sie suchen, nicht gefunden?

Stellen Sie Ihre Frage
pico.l
Message postés
24735
Date d'inscription
Samstag November 3, 2007
Status
Moderator, Sicherheit Redakteur
Zuletzt online:
April 28, 2019
639
24. Dezember 2011 um 15:16
Hi,

Versuche diesen Treiber
0