Dell Latitude D620:Soundproblem [Geschlossen]

Melden
-
Message postés
24742
Date d'inscription
Samstag November 3, 2007
Status
Moderator, Sicherheit Redakteur
Zuletzt online:
April 28, 2019
-
Hallo,

Das ist jetzt 3 Tage, dass ich ein Problem mit meinem PC habe, es kommt kein Ton daraus :((
Ich habe ein Dell Latitude D620 unter Win. XP Pro , und ich habe schon ein Treiber-Update versucht, ...Leider , da Problem bleibt bestehen !!!
wenn ich Winamp starte um Musik zu hören bekomme ich Meldungen wie :Falscher DirectSound Treiber.. Installieren sie den richtigen Treiber oder wählen sie ein anderes Gerät in der Konfiguration. Fehlercode: 88780078

Ich habe echt keine Ahnung mehr was ich noch dagegen unternehmen soll, kann mir jemand bitte helfen?

Danke

3 Antworten

Message postés
211
Date d'inscription
Mittwoch September 7, 2011
Status
Mitglied
Zuletzt online:
November 2, 2012
177
Hallo,

Deinstallieren Sie den Audio-Treiber und installieren Sie diesen HIER neu.

MfG
Hallo moribus,

Danke für deine Hilfe

habe schon den Treiber probiert , geht leider auch nicht.
Für deine Auskunft , ich habe eine Karte Sigmatel STAC9200 1GBM ICH7-M - Hight Audio Controler [A-1]

BS
Message postés
24742
Date d'inscription
Samstag November 3, 2007
Status
Moderator, Sicherheit Redakteur
Zuletzt online:
April 28, 2019
565
Hallo,

Deinstalliere den audio Treiber, starte den PC neu, gehe zum Gerätemanager >>> Rechtsklick auf das Gerät (mit dem " ! " oder " ? " ) >>> Eigenschaften >>> Details und poste hier die Geräteinstanzkennung

MfG