Suche Treiber für GeForce 9800 GTX+ [Gelöst/Geschlossen]

Beiträge
1
Mitglied seit:
Sonntag August 16, 2009
Zuletzt online:
August 16, 2009
-
Hallo,
Also ich habe mir eine neue grafikkarte gekauft, den treiber installiert und wollte dann FC 2 spielen.
Aber es hat nicht funktioniert! Jedes spiel funktioniert nicht mehr!
Brauche HILFE!!

Mehr anzeigen 

3 Antworten

Beiträge
25170
Mitglied seit:
Samstag November 3, 2007
Status
Sicherheit Redakteur
Zuletzt online:
Mai 14, 2018
3689
0
Danke
Hallo,

Geforce 9800 gtx

Probier mal diesen Treiber >>> http://www.nvidia.de/object/winxp_190.62_whql_de.html

Gruß
den nimmt meinsystem nicht an der bildschirm bleibt schwarz
pico.l
Beiträge
25170
Mitglied seit:
Samstag November 3, 2007
Status
Sicherheit Redakteur
Zuletzt online:
Mai 14, 2018
3689 > Weedy -
Hallo ???

Der Treiber ist für die Anfrage von MikeyYy .

Weedy: Dein Problem kenne ich nicht!!!!

Gruß
> pico.l
Beiträge
25170
Mitglied seit:
Samstag November 3, 2007
Status
Sicherheit Redakteur
Zuletzt online:
Mai 14, 2018
-
sorry alter , hab mitgepostet weil ich auch treiberprobleme mit meiner 9800 gtx+ habe , ich kann keinen anderen treiber verwenden als den mitgelieferten auf cd.hab schon diverse andere treiber versucht zu installieren aber jedesmal bleibt nach dem neustarten der monitor schwarz . Ich muss im abgesicherten modus den treiber löschen und dann gehts wieder.Wenn ich dann en mitgelieferten treiber installier verläuft es reibungslos ,das system nimmt ihn an und alles läuft super, ich denke das ich mit einem neuen treiber mehr aus der karte rausholen könnte deshalb ist es natürlich blöd mit nem treiber von anfang 2008 hantieren zu müssen.
pico.l
Beiträge
25170
Mitglied seit:
Samstag November 3, 2007
Status
Sicherheit Redakteur
Zuletzt online:
Mai 14, 2018
3689 > Weedy -
Servus Alter!

Du musst erst den alten Treiber deinstallieren und dann die verbleibenden Dateien mit dem Driver Cleaner reinigen und der neue Treiber installieren.

Windows XP >>> http://www.nvidia.de/object/winxp_190.62_whql_de.html

Windows vista >>> http://www.nvidia.de/object/win7_winvista_32bit_190.62_whql_de.html

PS: Wenn es nicht funktioniert musst du mit dem alten Treiber leben :-). (Die neuen Treiber sind nicht immer unbedingt nötig)

Gruß
> pico.l
Beiträge
25170
Mitglied seit:
Samstag November 3, 2007
Status
Sicherheit Redakteur
Zuletzt online:
Mai 14, 2018
-
hey pico hab das problem gelöst bin auf die herstellersite von meiner grafikkarte gegangen ,in meinem fall gigabyte und hab das bios von der grafikkarte geflasht da ging es wunder.bar und sie hat die aktuellen treiber genommen^^. habe auf jeden fall ne leistungssteigerung und bin happy, ich hoffe du kannst das mal verwenden um jemanden in der gleichen situation ist zu helfen mfg Weedy
0
Danke
Versucheder driver nue zu instalieren oder insatlier widnwos seven und versuche es
Beiträge
596
Mitglied seit:
Dienstag Januar 29, 2013
Status
Verifizierter Experte
Zuletzt online:
Januar 18, 2019
1798
0
Danke
Dieser Tipp ist auch wichtig.