Ihre Bewertung
Der Canon CanoScan LiDE 20 kann nur mit Computern mit folgenden Betriebssystemen verwendet werden: Windows 7 (32-bit), Windows Vista (32-bit), Windows XP (32-bit) und Windows 2000 (32-bit).

Lesen Sie auch

Alternative Schreibweise: o1417en_w_scan7031.exe

Letztes Update am 19. August 2019 17:56.

Kommentar hinzufügen

Kommentar

Antwort von anonymer Benutzer kommentieren