Webcam Labtec unter Windows 7 [Geschlossen]

Kevin - 11. April 2012 um 18:30 - Letzte Antwort: huauifh 7 Beiträge Dienstag September 1, 2015Mitglied seit: September 1, 2015 Zuletzt online:
- 1. September 2015 um 22:32
Hallo,

Meine Labtec Webcam, die früher tadellos unter Win XP funktionierte, wird unter Win7 nicht mal detektiert und dies obwohl ich neu Treiber für Win7 installiert hatte...
Kurz gesagt, ich weiß nicht mehr weiter und brauche Hilfe von euch ?

Vielen Dank
Mehr anzeigen 

3 Antworten

pico.l 25188 Beiträge Samstag November 3, 2007Mitglied seit:Sicherheit RedakteurStatus Mai 19, 2018 Zuletzt online: - 11. April 2012 um 19:42
0
Bewertung
Hallo,

Versuche mal, die Treiber für Windows Vista zu installieren >>> http://www.labtec.com/index.cfm/service/listing/EUR/DE,crid=68,crid2=1764

MfG
0
Bewertung
Hallo,

Ich habe es selber irgendwie gelöst ;-)
-Inhalt der CD auf Desktop kopiert
-Start/Ausführen.../devmgmt.msc und dann OK
-unbekanntes Gerät/Eigenschaften
-Treiber aktualisieren / Treiber selbst wählen ( manuelle Installation)
-Den Ordner , der zuvor auf Desktop gespeichert worden, durchsuchen und selektieren.
- fertig

Danke Pico.I ,
habe den Vista Treiber nicht probiert....
huauifh 7 Beiträge Dienstag September 1, 2015Mitglied seit: September 1, 2015 Zuletzt online: - 1. September 2015 um 22:32
0
Bewertung
Hallo,

Ich habe diesen Treiber installiert:

https://de.driverscollection.com/?file_cid=40927128231fa124d612c279ce5

Den habe ich, weil ich ihn nicht installieren konnte, mit 7-Zip extrahiert. Man geht dann auf Driver, dann auf x64. Dort sind 2 Ordner: WELH64 und WIM64. In einem der beider ist der Treiber. Man öffnet den Geräte-Manager und geht auf die Webcam, Treiber suchen und man navigiert zu einem der 2 Ordner. Das Gerät wird dann installiert. Ich habe Windows 10 verwendet, 64-bit Version, den neusten Build.