Melden

EMachines gibt keinen Ton mehr von sich [Gelöst/Geschlossen]

Stellen Sie Ihre Frage BlackEU2012 - Letzte Antwort am 3. Dezember 2013 13:05 von axel 2000
Hallo,

Meine Tochter hat ein eMachines und das Problem mit dem Laptop ist, dass keinen Ton mehr aus ihm kommt auch aus angeschlossenen Lautsprecher-Boxen.
Wir habe die Einstellungen überprüft, und nichts scheint falsch eingestellt zu sein,.... es sieht aus als ob der Treiber nicht vorhanden wäre, glaube ich.

Welche einstellungen haben wir zu machen um die Audiowiedergabe wiederherzustellen?

Danke
Bewertung
+0
plus moins
Hallo,

Wir brauchen die exakte Modellbezeichnung des eMachines, um dir helfen zu können !

Windows ? 32 oder 64 Version ?
Bewertung
+0
plus moins
Hallo,

sorry für die mangelnden Infos ;-)

Laptop ist ein Acer eMachines EZ1600
unter Windows XP SP3
Bewertung
+0
plus moins
Den Treiber für dieses eMachines kannst du von hier herunterladen, und dann speichere ihn auf deinem Desktop...
BlackEU2012- 2. Juli 2012 11:20
OK , treiber habe ich runtergeladen und auf dem Desktop gespeichert ; Und wie geht es jetzt bitte weiter ?
Bewertung
+0
plus moins
Klicke auf ihn mit der rechten Maustaste und entpacke ihn , finde die Setup.exe Datei, und dann Doppelklicke drauf um die Installation zu starten....
BlackEU2012- 2. Juli 2012 11:27
Super es hat funktioniert .

vielen Dank
Bewertung
+0
plus moins
hat mir nichts gebracht
haber trotzdem gut daaaaaaaaaaaaaaaaaaaaaaaaanke
:-)

Mitglieder erhalten mehr Antworten als anonyme Benutzer.

Als Mitglied können Sie Ihre Fragen genau verfolgen.

Der Mitgliedsstatus eröffnet Ihnen zusätzliche Optionen.

Noch kein Mitglied?

Werden Sie jetzt Mitglied, kostenlos, einfach und schnell!