Melden

VLC Fehler :"enable to elevate, error 1814" [Gelöst]

Stellen Sie Ihre Frage GeMa97 - Letzte Antwort am Apr 19, 2012 18:04
Hallo,

Ich kann nicht VLC neu installieren, habe viel Versionen Probiert, geklappt hat es nur mit 7 Jahren alten Versionen oder früher, aber diese Versionen sind mir einfach zu alt und biete weniger Optionen als die neuen. Upgraden geht leider auch nicht ...
Egal wie die Installation starte, ich bekomme wiederholt diese Fehlermeldung :
enable to elevate, error 1814

Kann mir bitte einer eine Lösung vorschlagen ?

Danke euch für eure Hilfe
Mehr anzeigen 
Bewertung
+0
moins plus
Hallo,

VLC Version ?
Betriebssystem ?
Hast du Administrator-rechte ?

MfG
Kommentar hinzufügen
Bewertung
+0
moins plus
Hallo,

Einfach mit der rechten Maustaste auf die Setup-Datei klicken und wähle "Als Administrator ausführen" an, das wird dein Problem dann lösen.

Grüße
Kommentar hinzufügen

Mitglieder erhalten mehr Antworten als anonyme Benutzer.

Als Mitglied können Sie Ihre Fragen genau verfolgen.

Der Mitgliedsstatus eröffnet Ihnen zusätzliche Optionen.

Noch kein Mitglied?

Werden Sie jetzt Mitglied, kostenlos, einfach und schnell!